Traffic routed on Libreddit and Nitter
Incident Report for Drivet
Resolved
Libreddit is making slow recovery across all servers. Nitter is already operational. If any problems encounters, we will fix them without any notification here.
Posted Nov 26, 2022 - 00:25 EET
Update
Nitter traffic is now going through Swedish servers. We have made the decision to keep routing traffic from France server too. We still are investigating some DNS resolution issues with Libreddit
Posted Nov 24, 2022 - 13:53 EET
Update
A fix has been put in place and seems like we are able to route traffic from our Swedish servers again soon!
Posted Nov 24, 2022 - 13:44 EET
Identified
We are aware that Libreddit and Nitter is unreachable. This is caused by a software update failure that seemed to break Docker. We have routed all traffic to France while we investigate issues with our Swedish servers.
Posted Nov 24, 2022 - 01:37 EET
This incident affected: Hosted Instances (Libreddit, Nitter).