Errors when trying to check users
Incident Report for Drivet
Resolved
This issue has been fixed. This was caused because a system update we applied to our server, and it updated the database at the same time which shut down for the update period.

We are trying to make sure that this wont happen again!
Posted Jul 26, 2022 - 23:45 EEST
Update
We are continuing to investigate this issue.
Posted Jul 26, 2022 - 23:40 EEST
Investigating
We are currently investigating this issue.
Posted Jul 26, 2022 - 23:37 EEST
This incident affected: Dangerous Discord.