Errors on services
Incident Report for Drivet
Resolved
We have applied a fix and all services are working again.
Posted Nov 22, 2022 - 16:44 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 16:36 EET
This incident affected: Drivet Services (Website, Wiki) and Hosted Instances (Vaultwarden, Invidious, SearXNG, Plausible).