Libreddit returning Service unavailable errors
Incident Report for Drivet
Resolved
We have fixed this issue. For some reasons all Libreddit instances went down across our servers. We were able to route traffic to our main France server temporarily. Now that all Libreddit instances works on all servers, requests will be routed through those servers.
Posted Nov 23, 2022 - 15:48 EET
Investigating
We are currently investigating this issue.
Posted Nov 23, 2022 - 15:27 EET
This incident affected: Hosted Instances (Libreddit).