Connection issues across all websites
Incident Report for Drivet
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:35 EEST
Monitoring
We saw an abrupt traffic drop at 09:30 EET. This outage seems to be caused by issues on our upstream provider, Cloudflare. Traffic seems to be stabilized for now and CloudFlare's statuspage states that the issue has been fixed.

None of the engineers were awake during the outage, so we were not able to post a incident here.
Posted Jun 21, 2022 - 10:24 EEST
This incident affected: Dangerous Discord, CDN, and Website.