Back to overview
Degraded

Telian häiriötietojen hakemisessa ongelmia

Feb 03 at 05:04am EET

Resolved
Feb 03 at 10:08am EET

Tilanne näyttää olevan korjattu Telian puolella. Palvelut toimii nyt normaalisti.

Created
Feb 03 at 05:04am EET

Näyttää siltä että Telian tiedoissa esiintyy parhaillaan häiriöitä, jonka takia sivustolla ei näy häiriötietoja.